Wednesday, 23 March 2011

Cara Setting Wireless TP-Link Repeater dari Wireless Mikrotik Untuk Hotspot

Jika anda menggunakan Wireles Mikrotik kemudian anda ingin membuat sebuah hotspot seperti gambar di atas dengan repeater Wireless TP-Link…berikut ini ada 3 langkah toturialnya A.Setting Routerboard Mikrotik,B.Setting Wireless Mikrotik,C.Setting Wireless TP-Link Repeater….berikut ini tutorial nya:

A.Setting Routerboard Mikrotik terlebih dahulu

  • Jalankan Routerboard Mikrotik anda dengan menggunakan Winbox,Download Winbox ((DI SINI))
  • Pilih “Mac Address” wireless Mikrotik anda kemudian,
    Login:admin
    Password:kosong
    Seperti gambar di bawah ini:

  • Di menu halaman utama winbox klik “New Terminal” kemudian beri nama interface untuk interface 0 yang mengarah ke internet dan interface 1 yang mengarah ke Wireless Mikrotik dengan perintah:
/interface set 0 name=public;/interface set 1 name=local


Seperti gambar di bawah ini:

  • Kemudian berikan ip address untuk interface 0 yaitu ip address yang konek ke internet dan berikan ip address untuk interface 1 yaitu ip address yang anda inginkan contoh:
    • Ip address yang terkoneksi ke internet adalah 192.168.0.198
    • ip address yang local yang anda inginkan adalah 192.168.99.1
  • perintahnya sebagai berikut:
/ip address add address=192.168.0.198 \
netmask=255.255.255.0 interface=public
/ip address add address=192.168.99.1 \
netmask=255.255.255.0 interface=local
  • Beri gateway untuk routerboard mikrotik anda yaitu gateway yang terkoneksi ke internet anda misalkan gatewaynya 192.168.0.1 perintahnya adalah:
/ip route add gateway=192.168.0.1
  • Kemudian masukkan DNS yang internet anda, misalkan DNS nya 203.130.208.18 dan 203.130.193.74 , maka perintahnya:
/ip dns set primary dns=203.130.208.18
/ip dns set secondary dns=203.130.193.74

Jika keterangan yang timbul seperti expected end of command (line 1 column 12) . maka ganti perintahnya sebagai berikut:

/ip dns set servers=203.130.208.18,203.130.193.74
  • Masukkan Nat dengan perintah sebagai berikut:
/ip firewall nat add chain=srcnat \
out-interface=public action=masquerade
  • Masukkan ip pool untuk ip local anda dengan contoh ip local 192.168.99.1 perintahnya:
/ip pool add name=pool ranges=192.168.99.2-192.168.99.254
  • Masukkan nama Router anda misalkan namanya wirelessrouterproxy , perintahnya:
/system identity set name=wirelessrouterproxy
  • Kemudian Colokkan Lan dari routerboard Mikrotik anda yang ethernet1 ke Modem kemudian test ping yahoo dengan perintah:
ping yahoo.com

kalau reply berarti udah konek ke internet

  • Selanjutnya Colokkan Lan dari routerboard mikrotik anda yang ethernet2 ke laptop atau computer anda kemudian masukkan ip address di laptop atau notebook anda dengan ip yang sejajar dengan ip Local Routerboard Mikrotik misalkan ip address local mikrotik anda 192.168.99.1 maka masukkan ip address di Laptop atau computer anda 192.168.99.2 kemudian netmasknya 255.255.255.0 dan gatewaynya yaitu ip address local mikrotik routerboard missal 192.168.99.1 dan DNS missal 203.130.208.18 dan 203.130.193.74
  • Kemudian dari laptop atau computer anda buka cmd dan test ping yahoo.com kalau udah reply berarti udah konek local routerboard mikrotik anda ke internet
  • Sekarang kita setting DHCP,di menu utama winbox pilih “Ip” kemudian “DHCP Server” kemudian klik “DHCP Setup” seperti gambar di bawah ini:

  • Kemudian pilih “DHCP Server Interface=local” kemudian klik “Next” seperti gambar di bawah ini:

  • Kemudian klik “Next” seperti gambar di bawah ini:

  • Kemudian klik “Next” seperti gambar di bawah ini:

  • Kemudian “Next” lagi seperti gambar di bawah ini:

  • Kemudian klik “Next” lagi seperti gambar di bawah ini:

  • Sekarang hilangkan ip address di computer atau laptop anda dan di command promt computer anda ketik perintah ping yahoo.com –t
    jika reply berarti setting DHCP sudah berjalan dengan benar

B.Setting Wireless Mikrotik

  • Remote Wireless Mikrotik anda menggunakan winbox,di menu utama winbox pilih “Wireless” kemudian klik kanan “Wlan1” kemudian “Enable” seperti gambar di bawah ini:

  • kemudian di menu utama winbox pilih “Bridge” kemudian klik tanda + merah kemudian klik “OK”,seperti gambar di bawah ini:

  • Kemudian di menu utama winbox pilih “New Terminal” kemudian ketik perintah:
/ip address add address=192.168. 0.1 interface=bridge1 netmask=255.255.255.0

Kemudian tekan “ENTER” pada keyboard computer atau laptop anda
Keterangan:
Ip address di atas bukan ip address internet,ip address di atas adalah ip address penghubung wireless access point mikrotik dengan wireless Tp-Link,ip address di atas 192.168.0.1 hanya contoh saja,anda bisa ganti dengan ip address yang anda suka,yang penting nanti ip address tersebut satu range dengan ip address wireless tp-link,maksudnya satu rang adalah misalkan ip address wireless mikrotik anda 192.168.0.1 maka ip address di wireless tp-link 192.168.0.2 dan seterusnya.
Seperti gambar di bawah ini:

  • Di menu Winbox pilih “Wireless” kemudian di tab “General” beri name contoh “grid” seperti gambar di bawah ini:

  • Masih di menu “Wireless” di bagian bawah sekali klik “Advanced Mode” seperti gambar di bawah ini:

  • Kemudian tab sebelahnya di samping “General” klik “Wireless” kemudian isinya sesuaikan dengan gambar di bawah ini:
  • Untuk SSID boleh anda tukar dengan yang lain
  • Untuk Radio Name boleh juga anda tukar dengan yang lain:
    Seperti gamabr di bawah ini:

  • Kemudian di tab sebelahnya klik “Data Rates” kemudian sesuaikan Centang/Checklist isinya dengan gambar di bawah ini:

  • Kemudiaqn ti tab sebelahnya pilih “WDS” kemudian sesuaikan isinya dengan gambar di bawah ini:

  • Kemudian di tab sebelahnya lagi pilih “Tx Power” kemudian sesuaikan isinya dengan gambar di bawah ini:

  • Dan terakhir klik “OK
  • Langkah selanjutnya di menu utama klik “Interface” dan double klik “Ether1” kemudian beri nama “local” seperti gambar di bawah ini:

  • Selanjutnya di menu utama winbox pilih “Bridge” kemudian di tab sebelahnya pilih “port” kemudian klik tanda + warna merah kemudian sesuaikan dengan gambar di bawah ini kemudian klik “OK”:

  • Sekali lagi klik tanda + warna merah kemudian sesuaikan juga isinya dengan gambar di bawah ini,kemudian klik “OK”:

Keterangan:
Gambar di atas interface:grid adalah nama interface wlan1 saya , apabila anda memberi nama wlan1 anda berbeda dengan saya itu tidak masalah.

  • untuk setting Wireless Mikrotik sudah selesai, lanjut

C.Setting Wireless TP-Link Repeater

  • Colokkan kaben lan dari pc atau computer anda ke Wireless TP-Link anda kemudian masukkan ip address di lan computer atau pc anda dengan ip address 192.168.1.2,l Buka browser seperti Mozilla Firefox atau Opera kemudian masukkan ip address TP-Link di bar 192.168.1.254 kemudian
    Login:admin
    Password:admin
    Seperti gambar di bawah ini:

Keterangan:
Ip address TP-Link di atas adalah ip address default TP-link,jika anda tiak bisa login dengan ip address di atas maka sebelumnya wireless TP-link anda pernah di setting,jadi jalan keluarnya anda tekan tombol reset di belakang wireless TP-Link , tekan tombolnya dan tahan selama 1 menit , kemudian ulangi lagi langkah Setting Wireless TP-Link Repeater dari awal.

  • Dimenu utama Wireless TP-Link pilih “Network” kemudian isikan ip address yang sejajar dengan ip address Wireless Mikrotik,misalkan ip address wireless mikrotik 192.168.0.1 maka masukkan ip address di Wireless TP-Link 192.168.0.2 dan gatewaynya yaitu ip address Wireless Mikrotik,kemudian klik “Save” seperti gambar di bawah ini:

  • Kemudian anda ganti ip address di laptop atau computer anda dengan ip yang sejajar dengan Wireless TP-Link dan Wireless Mikrotik misalkan ip address Wireless Mikrotik 192.168.0.1 dan Wireless TP-link 192.168.0.2 maka masukkan ip address di laptop atau computer anda 192.168.0.3 kemudian masukkan di bar Mozilla Firefox ip address TP-Link contoh 192.168.0.2 seperti gambar di bawah ini:

  • Setelah masuk ke halaman utama Wireless TP-Link pilih “Wireless” kemudian “Wireless Mode” seperti gambar di bawah ini:

  • Kemudian Centang/ChecklistUniversal Repeater” seperti gambar di bawah ini:

  • Kemudian di bagian bawah klik “Survey” dan pilih SSID Wireless Mikrotik anda kemudian klik “Connect” seperti gambar di bawah ini:

  • Setelah itu klik “Save” seperti gambar di bawah ini:

Keterangan:
Jika anda test dengan wireless laptop anda nanti yang tebaca di wireless laptop anda adalah SSID Wireless Mikrotik bukan SSID wireless TP-Link karena status dari Wireless TP-Link adalah Repeater

  • Sekarang anda susun kabel lan sebagai kerikut:
    • Lan Ethernet1 Routerboard Mikrotik ke Modem Internet
    • Lan Ethernet2 Routerboard Mikrotik ke Wireless Mikrotik
    • Lan Wireless TP-Link Tidak di gunakan,Cuma hanya untuk POE adaptop saja

Cara Setting Wireless TP-Link Repeater dari Wireless Mikrotik Untuk Hotspot Telah selesai,gunakan wireless laptop anda untuk test.

Selamat Mencoba--

No comments:

Post a Comment

Post a Comment